Stay in Sync

I changed my sync from icloud to dropbox, cause i got an new ipad with another iCloud-adress. So far so fine. It works between Mac and iOS.

BUT, the new iPad sync is so slow! It s running since days, but still not all things are there…and i think i have to let the app always activated else it doesnt sync. Are there any tipps that the sync is going faster?! Why no sync in background?

Sync in the background is very limited. The app only gets a few minutes at most, which wouldn’t help much.

The first sync can take a while. After it is finished, it is usually very fast after that.

Usually, this is simply a case of giving the device enough time to upload/download the data. You could hold Agenda in the foreground for a while, just stopping your device from going to sleep, to give it time. If you don’t want to to have to constantly keep the device from “sleeping”, you can turn off the Autolock in the Settings.

Note that you can see if it is syncing by looking for the clouds crossing the islands icon (or flashing cloud icon) at the bottom of the right panel. It appears when there is sync activity. On the Mac, this appears top-right in the window.

A post was split to a new topic: Moving to new phone using Dropbox