Cannot download iOS App on iPad

sync
download

#1

What I did: I did a reservation of the iOS App about one week ago.

What happened: I got the email yesterday telling me that I can download the App from the app store. On my iPhone the Agenda App did install automatically. On the iPad it did not install automatically, and when I am searching for the Agenda App and go into the details I only get a “grayed out” button that tells me that i did the reservation. I already did reboot the iPad, updated the iPad to the most surren OS (11.4), but I am still not able to get the “Download” button in the App Store.

What I expected: That the App gets downloaded automatically like on iPhone, or that I am able to download it manually from the App store.

Things that might be helpful to know (Agenda version, OS and model, etc):
iOS 11.4
iPad Air 2

Thank you for your help.


#2

Did you check if autodownload is ON on your iPad? I recall someone had a similar problem with his iPhone and solved it by checking the autodownload.


#3

Yes, autodownload is on in the App Store Settings.


#4

Hi I had to delete the IPad app and tried to reinstall and i got a greed out button as well - trying to get it back on the iPad please help.


#5

Seems a few people have this issue. Not sure what causes it.

I would recommend restarting your iPad.

You may be able to download the app from the Purchased list: https://support.apple.com/en-us/HT201272

If all that doesn’t work, you could try a reset of the iPad. Follow instructions on this page for your device: https://www.imore.com/how-to-restart-reset-iphone-ipad

Drew


#6

Hi yes that worked

But see attached - I cannot log into my account to get the cloud notes from the Mac version.

How do i get my agenda notes onto this. It works on my iPhone not on IPad?

[Image]

@pierre | evolution leader | +65 9675 7756


#7

Regarding the sync, do the steps from this post help: Syncing between desktop and iOS


#8

Hello,

Redownloading it from the purchased list in the App Store App finally installed the app on my device.
Thank you for the hint.

Ernst