When I delete non empty subcategory Agenda crashes

When I delete non empty subcategory Agenda crashes.

Did you submit the crash logs? Is this on mac or iOS?

No I didn’t but it always crashes you can simply reproduce.

Mac OS 10.15.2
Agenda 9.1.2

Could you please send us the crash reports you’re seeing on your Mac? You will find these in the following place on your computer, in your home folder:




The crash reports will include the name of the application in the file name , look for the application name ‘Agenda.app’.

To access your Library folder, you need to use the Go menu in the Finder and press the option key. This will add a ‘Library’ item to the list, and will give you access to the hidden folder.

In addition, let us know if you see any relevant log messages in the Console app (which you will find in /Applications/Utilities/Console).

Best regards,

Agenda_2020-01-27-221832_Aliks-Mac-Pro.crash (106 KB)

Agenda_2020-01-28-170218_Aliks-Mac-Pro.crash (104 KB)


I just tried but it worked fine here, any chance you could make a screen recording of how you reproduce the issue and email it to alex@agenda.com

You are welcome

Best regards,

Sorry but no, I’ve deleted all what I want already. But I’ve send crash reports to you.