Using line spacing

What I did:downloaded the line spacing app

What happened:
I’m a newbie and I’m not sure how to set line spacing, I’m afraid
What I expected:
Just to select the required spacing.
Things that might be helpful to know (Agenda version, OS and model, etc):

“I’m a newbie…”

Warning. Snark comment. This Forum has a nice search feature that would have answered your question. The short answer…look in Preferences.

Note that on Mac you find the text spacing control under the View menu > Line Spacing. On iOS it’s indeed in the preferences, which you can access through the icon at the bottom of the right sidebar.

Thank you, sir for your very helpful reply, which solved my problem immediately.
I was a trifle disappointed, however, to find that not everyone responds so well to a request for assistance.
I tried the line spacing control you mention, but it was greyed out, probably because I didn’t have a document selected!
Thanks again.

You mean on Mac right? If you can reproduce under which conditions it turns grey and let us know that would be great.

Sorry, I should have mentioned that I was using a MacBook Pro. I haven’t been able to reproduce the line spacing grey out, but maybe I had it for a while because I hadn’t downloaded the line spacing app?
Anyway, it’s all working fine now, many thanks.

Thanks for the follow up, let us know in case you notice anything odd again.