Unformatted date text in MacOS Big Sur

What I did: Created a reminder

What happened: The due date is appearing in an “untreated” way

What I expected: For the due date to appear normally

Things that might be helpful to know (Agenda version, OS and model, etc): This is happening after updating to MacOS Big Sur.



Are you using the latest version 1.0.4? It looks like you might have caught an early beta that had this problem.

Just updated both Agenda and Big Sur to the latest version and the issue persists. It could be something related to date formatting options on my Mac. I will still try some things on my end and see if it solves the problem.

What if you reinstall Agenda from the App Store, does it still show the behaviour?

After reinstalling Agenda from the App Store everything is working normally. I think I forgot to mention I was running the latest beta version of Agenda on my Mac, so it could be something related to that.

1 Like