Turn off markdown in preferences globally or on single notes optionally

I am enjoying Agenda, but Markdown is a problem for me because I am a Salesforce.com developer. I frequently need to copy and paste the names of Salesforce objects (tables) and fields. They often end with “c” to indicate “custom” and sometimes start with “ABC” to indicate part of a managed package.

The effect is my code and notes wind up with random boldness and the underscores are important.

And you can see the effect in my post. Here is a typical Salesforce field name:

ABC_ PatientName _c.

I had to put spaces between the underscores to have it not treat them as Markdown.

You can use Edit > Paste As > Preformatted to avoid the markdown meaning in code and other special text.

Another option is to change to “Fixed Width” or “Preformatted” format before you paste or type special text.

Hope that helps!