Toolbar illegible

I am really enjoying Agenda.
I have spent much of the last two days taking notes in a courtroom with Agenda on an iPad.
But there was one major frustration. With interface appearance set to “Light”, contrast in the toolbar had become really weak and the symbols - very faintly visible as pale grey against a light grey background - were almost unreadable. Choosing bullets and indenting was really difficult. I needed to make changes quickly, but was having to lift the iPad to find better lighting conditions in order to find just a hint of the buttons.
In the “Dark” setting the toolbar is fine, but not in “Light”.
On my iPhone the toolbar is clear - with icons in black against a light grey background.
Have I inadvertently changed some setting? Or is this a fault?

Normally the toolbar should only dim on iOS if you open one of the “drawers”, I.e. while selecting a character or paragraph style from the popovers that slide out from the bar. Was this not the case? What if you force quit the app, does it restore after that?

Perhaps you can also send a screenshot of what you describe for us to confirm.

Many thanks. The problem seems solved.

I had tried a hard restart of the iPad, but didn’t know the procedure for forcing an individual app to quit. So you have led me to extend my knowledge of that too.

I cannot, of course, now send a screen shot, because all is well.

Glad to hear it was resolved, if it happens again it would be great to make a screenshot and perhaps you still remember what actions you took immediately prior to it happening. For future reference, here’s the instructions on how to force quit an app on iOS and iPadOS: https://www.imore.com/how-force-quit-apps-iphone-ipad
Best wishes,
Alex

Thank you! Jonathan

1 Like