Spell Check Mac Not Working

In the lastest version of Agenda for Mac, the spell check is not working. I have verified it is enabled under Spelling and Grammar but it is not correcting any spelling. Acts as though it is disabled.


same issue here.

We’re indeed working on a fix in the next update.

FYI: I downloaded 14.1 and tried the autocorrect fix and it is still not working on Mac. Is there something I have to do to enable autocorrect on my Mac?? FYI This had previously been not working on my iPad either and seems to be working now on iPad now so that’s good. Just don’t know why Mac not working. Thanks.

With the cursor blinking in one of the notes, is it enabled in the Edit > Spelling and Grammar submenu?

Yes, I’m afraid that Correct Spelling and Grammar is checked and it’s still not working for me. Any suggestions?

Strange, can you send me a screenrecording of what you see? You can email it to alex@agenda.com