Renamed Project, without enter cmd, disappeared

What I did:

On my ipad:
Long pressed project to select option rename project.
Corrected the misspeld project name and touched the next project to deselect the renamed project
When tried it again with a test project I the same happend.
Only when i confirm with an enter command to close the rename option the project correctly stayed with the new name in place.

What happened:

The project dissapeared, also on my synced computer.
Not found in my trash, not in the search results…

What I expected:

I expected the same result as an enter command or maybe an canceld operation with the project name still misspeld but with an canceled renaming operation

Things that might be helpful to know (Agenda version, OS and model, etc):

Ipad pro 12.9 3rd gen. ios 14.5
Agenda 13.0 (185)

On my computer it all worked as expected…

That sounds very strange. Does it help if you force quit the app and start it again? See https://www.imore.com/how-force-quit-apps-iphone-ipad

Yes strange it’s … I tried but didn’t solve the issue, also disconnected the app from my icloud, removed en reinstalled the app, resynced with the icloud. No luck so far.

The problem is that if a project disappears and does so on all devices, it must have been really deleted and this isn’t a reversible action alas :frowning: You are sure it didn’t move to any archive or collapsed category which hides it? If you search all projects for the title of a note in the project, can you still find it perhaps?

I have tried to reproduce the issue but haven’t been able to, is it something you can still reproduce? If so, could you send us a screenrecording of the steps you take?

Because I have a long list of projects I had to look carefull what happend, but I looks like the project is not deleted but automaticly adopted the name of an other project two places above… :thinking:
I will email the screen recording

Thanks, so also the original project you thought had been deleted has been found back?

Hi Kaj, the attachment video that you sent in a separate message didn’t come through, could you email it to alex@agenda.com please? Apologies for the hassle!