Print as PDF does still show watermark

pdf
watermark

#1

Hello. I also upgraded to premium today, and tried to Export some of my notes to PDF. Disabeling the watermark for me works only using the Print Dialog. But when I use File Menu -> Export -> PDF File, I still have the watermark after each page. The same happens when I am using PDF over the „Share“ menu. Am I doing something wrong? Thank you!


Get All Features
#3

Hmm, that’s not supposed to happen, we’ll investigate and fix it in the next update.


#4

I can confirm that this happens for me, too, and I also have Premium.


#6

+1
I can confirm that this happens for me, too, and I also have Premium.


#8

I had a look at this and think it might be a preference issue. Could you check if it works as should if you run the following command in terminal.app?

defaults delete com.momenta.agenda.macos hideAgendaAd

Make sure you use version 1.3 of Agenda.


#14

A quick update, I’ve found the cause of the issue and it should work properly in the next beta/release.


#17

Thanks @mekentosj for the update. I’m a paid user and I also see the footer on each page, inviting to get Agenda for free at agenda.com. BTW, running the terminal command tells me that: “Domain (com.momenta.agenda.macos) not found.”, even though my version is 1.3 downloaded from the Mac App Store. So… I’ll wait for the next release. :wink:


#18

Thanks for the follow up, good news is that we’ve found the underlying cause, it should be fixed in the next beta/update.


#19

This issue should be fixed in the 1.4 update, thanks for reporting it and helping us fix it!


#20

I’ve just downloaded 1.4 from the AppStore, and I’m still seeing the footer:

Made with Agenda. Get it for free at agenda.com


#21

Try running the following terminal command after quitting Agenda:

defaults delete com.momenta.agenda.macos hideAgendaAd

This is probably a leftover from the attempts to make it hide in previous versions.


#22

That fixed it - thanks!