Please Improve Numbering: Stop Automatic Numbering to 1


The number automatically starts to 1 always unless I connect it to the first item. The thing is, the 2nd number is not related to the first one and I just want to write Number 2 then the Item. Thanks!


I’m afraid this is on purpose otherwise you would not be able to create two independent numbered lists. The paragraphs within a numbered list need to be directly following each other. Also if you want paragraph 1 and 2 follow 1. Agenda you either need to indent them (you can then also change the list style if you want) OR need to use option-Return to use a soft-return and prevent numbering. The only thing not possible is to have the extra return between 1. Agenda and 2. Agenda (unless you again use a soft-enter in the last paragraph)

1 Like

I have to agree with @kaaeronpaul. I would prefer something akin to how Drafts handles lists: it automatically increments to the next number but allows the user to correct the number. I have lists that I like to keep but it is very common for me to want to insert more content between the numbered items. Forcing me to start at number one after every break is keeping me from using Agenda full time (which is a shame because I’ve been giving it a second look now that I can import from Evernote and have attachments in notes).