Picture in Picture

I use Picture in Picture a lot with apps like Notability to take notes during video lectures. I’ve noticed that PIP does not seem to work with Agenda? When I have the PIP video up and running I am not able to type or do anything in Agenda - whole app just stops working. Not sure if this is a me problem (entirely possible) or an Agenda problem.

If it’s not a me problem, would be great if PIP worked with Agenda. Thanks!

That’s very odd, I just tried on iPadOS14 with some video in the TV app, put it in PIP mode and Agenda worked fine. Are you using version 11 of Agenda? And is this in Picture-in-Picture or in split screen mode (which also just works fine in my tests)?

Ugh. Must be me then. I am using Agenda v11 and ipadOS 14. I’m also the one with the weird color inversions with drawing - clearly my iPad is possessed. I will do some tinkering and try again…

Thank you!!!


:smiley: No, don’t worry, that we know how to fix most likely, and is definitely not something just from your iPad. This PIP not working is odd though. If you find any hints let us know. Which app are you putting in the PIP window?

I was using YouTube. I closed everything, turned my iPad off then on again and magically PIP was working - so that problem is solved at least. I was getting weird overlapping notes when I scrolled as well (literally one note partially behind another) - that glitch went away too with turning off then on.

The color inversion is still alive and kicking though.

Thank you!

Ok, that’s good to know, happy to hear that was it. We’ll look into the color issue.

Just a thought - could the color inversion have to do with accessibility settings perhaps?

No, it’s unrelated, we believe to know how we can fix the issue.