Note will not open in a new separate window

What I did:

I’m setting up a new instance of Agenda on a new computer. This is a completely new install, not a migration. Agenda was the second app installed, right after 1Password. My installation checklist is in an Agenda note. It would be more convenient to view in its own window.

What happened:

When I click the button in the lower-right corner of the note to open in a separate window, I just hear a pop. The node does not open.

What I expected:

I expected the note to open in a new window. This has worked for me reliably until now. Any suggestions on what I should look for?

Things that might be helpful to know (Agenda version, OS and model, etc):

  • macOS 13.5 (Ventura)
  • Apple M2 Max (Studio)
  • Agenda 18.0.1

Very odd. Perhaps try quitting and launching Agenda again. Any improvement?

Ah, yes, the simple things. It worked perfectly. Why didn’t I think of that?

Thank you, very much.

1 Like

Glad it worked. I guess there was some internal crash which wasn’t obvious from the outside.