Mail export

export

#1

How to remove “Made with Agenda. Get it for free at agenda.com” from the notes exported by mail ?


#2

That can only be removed after you purchase the premium features.

Even then, there is a bug which causes the badge to stay. To remove it, you will need to choose File > Print, and then open the Agenda section of the print panel. There is a setting there for hiding the badge. To make that work, first turn it off, and then back on.

Sorry that this is not a very nice process. It will be fixed in the next update.

Drew


#3

I did that but don’t works. It’s OK in PDF but not in mail.


#4

Never mind, will wait for the next fix


#5

OK, thanks for reporting it. We will check the mail export too.


#8

This has been fixed in the 1.4 update, thanks for helping us fix it!