Letters changing on copy

What I did: wrote down email address ……@btinternet.com

What happened: when copied elsewhere t replaced with a capital D and i removed. Only seems to happen with that address…not a gmail one.

What I expected: exact copy !!!

Things that might be helpful to know (Agenda version, OS and model, etc):
osx 10.15.5
Agenda 10.0.4

I tried copying the email David@btinternet.com, but it worked fine.

Can you be more specific about the copy and paste. How do you do that? What steps?

Also, does this happen every time you try to do it with that email, or is it a once off? Can you find a fictional email that has the same problem that I could test?

Kind regards,

Just a thought: did you perhaps hit CMD-D instead of CMD-C or something like that? Might explain a D appearing.

Hi Drew,

Sorry for slight delay in responding.

I did copy the info from an email. But I’ve just tried the same exercise again…From the original email….to Agenda……to a new email….and its now copying fine. Can’t explain it. But apologies for any wasted time.



Glad at least that it now seems to work. Let us know if it arises again.

Kind regards,

Will do