Is there a setting to disable “prettify url on paste"

What I did: Pasted a link

What happened: Got a text from title of the webpage of the url

What I expected: I just want the url as it is. I know I can edit it later but it becomes a chore to do it every link I paste

Things that might be helpful to know (Agenda version, OS and model, etc): macOS 12.5 / agenda 14.1.1

Yes, the way to do this is to simply type a backslash character (\) and then paste, this should keep the link “as-is”. If a link has already been shortened, as you say can edit it (cmd-K) and the popover allows you to revert the shortened link, but the backslash trick will prevent having to do that.

PLEASE add preference to set default to paste links “as-is”. A lot of us prefer regular pasting NOT having to use “\” EVERY time

1 Like

We’ll consider adding an option, thanks for the feedback