Invisible texts within the tokens in the search field

I’m not sure if this is already known.

What I did:

  • Created a search query in the search panel
  • tapped on one of the tokens and configured the search conditions
  • tapped on done

What happened:
The texts in the tokens are (almost) no longer visible.
It happens regardless of the user interface settings.
The errors marked with ? should also be corrected.

This is the black user interface on the iphone:

What I expected:
Texts are always easy to read

Things that might be helpful to know (Agenda version, OS and model, etc):
Agenda19, iOS17.5.1, iPadOS17.5.1

Do you have the “subdued” token mode enabled in the Agenda settings under the appearance tab by any chance?

Same issue here. I don’t remember exactly what I was doing when it occurred. I have subdued selected, I was in dark mode, have run into this before a couple of times on websites and automatically highlighted it and moved on.

Mac OS 14.5
Agenda 19.0 (302)

on the iPad

and on the iphone

Yes, that confirms the issue indeed, it’s an issue with the subdued mode that we’ll fix. The workaround would be to use the standard tag look

Ok, I have changed the settings and am waiting for the error to be rectified. Thanks for the quick reply :+1:t3:

1 Like