Insert from iPhone or iPad Menu Option disappeared

What I did:
Created an account, changed sync option to Dropbox. I also downloaded the app to my iPad using a different Apple ID, but logged on to that app using the same account.

What happened:
The menu option for “Insert from iPhone or iPad Menu Option” disappeared

What I expected:
The menu option would remain so that I could use Sidecar to make a sketch on my iPhone that would be inserted into Agenda as I did before making an account.

Things that might be helpful to know (Agenda version, OS and model, etc):
Agenda version 13.1.1, Mac Big Sur 11.3, MacBook Pro 2016

The option does not return even if I change sync back to iCloud and sign out of the account.

The ability to add a handwritten note or sketch while using my MacBook is the primary reason I was about to invest in this app, but now I’m not sure that feature will be available to me even if I upgrade to premium.

I doubt this has anything to do with Agenda. Are you finding that sidecar still works in other apps?

I believe Apple uses your iCloud account to match up the devices. It’s a security measure. So I doubt you can use a different device without matching iCloud account.

That menu is actually inserted by Apple’s operating system, not by Agenda. So I think that is what is going on.

To test the theory, you could try doing the same with Apple Notes.

Kind regards,

Thank you for your response. It was indeed an iCloud account issue.

I tried using multiple Apple IDs and syncing with dropbox because this app doesn’t support multiple users and I have an assistant who helps me with various projects. Dropbox did work well for that with the exception of not being able to use Sidecar.

Other than that, the app worked very well for us today.

Glad to hear that worked! The sidecar issue is beyond our control, I think. It’s a restriction Apple apply at the system level.

Kind regards,