How to cancel new notes ON THE AGENDA automatically?

Hi Agenda
I meet a problem when taking new notes. The new notes are always On The Agenda automatically.

I only want to put my new notes On The Agenda manually.

I have already set the Agenda Preference and cancel “ new notes on the agenda” option.
But it doesn’t work.

I don’t want everything on the agenda. That’s really a mess.

How can I do to solve it? Your help will be appreciated.

Best regards
Yuki

That’s weird because turning off the option in the preferences should indeed not place them on the agenda automatically. This sounds like you have an issue with the preferences on your device. Does a restart of your Mac help?

No, a restart doesn’t help at all. :sob:

Wired!!

Right after I said “No, a restart doesn’t help”, it works now.:rofl:

Great to see it works finally.

Thank you for your support

1 Like

Ah glad to hear that was it!

I got the same problem on iPad Air. I have unchecked in settings and restarted the iPad, and new notes is still put on the agenda.

Does it help if you force quit the app and start and change the setting in the preferences again? See https://www.imore.com/how-force-quit-apps-iphone-ipad