How to avoid automatic numbering

textediting
lists

#1

What I did:
I wrote dates and other text starting with a number followed point as 24.12.2018.
What happened:
The Editor switched to a number list like 24. 12.2018
What I expected:
Changing to body text, but this is not possible without the loss of information.
Things that might be helpful to know (Agenda version, OS and model, etc): iOS High Sierra, Agenda (premium)


#2

I can’t reproduce this, are you introducing spaces in between the numbers? Then indeed it is parsed, I could however type 24.12.2018 without a problem as long as I don’t leave a space between the 24. and 12.


#3

yes you are right, the spaces are the problem, then the system starts to parse.

zb
The courses are in:

  1. perode
  2. peiode
    on
  3. Dezember 2018

#4

I wrote 1. 5. und 24.


#5

That is the markdown parsing for lists. You can avoid it by choosing the preformatted paragraph style, or using the inline style “fixed width”.

In this case, you would also avoid it simply by beginning the line with some other character. Eg. &24.12.218

We would like to add support for “escaping” special characters in future, but for now these are your best options.


#6

Thanks for this hints