How do I stop displaying birthdays

What I did: nothing

What happened:displays birthdays

What I expected:
how the f… do I get rid of them
Mac OS latest
Things that might be helpful to know (Agenda version, OS and model, etc):

I guess you mean the Birthdays Calendar, right? You can stop that displaying in Apple’s Calendar app. There you can choose the calendars to include.

You can also just exclude it from Agenda. Agenda allows you to choose the calendars it shows. Just open the settings, go to the Calendar tab, and the “Shown Calendars” setting.

To find the Agenda settings:

  • On macOS, choose the menu Agenda > Preferences/Settings
  • On iOS, open the right panel, and tap on the button bottom-left

Kind regards,