Eat Cmd-S silently (fixed)

To my shame in Agenda I hit Cmd-S several times per hour. This makes an audible beep each time.

I could train myself to stop, but then I might lose unsaved data in other software :frowning:

Would it be possible to make Agenda absorb the Cmd-S silently? Or is there something I can do to obtain the same result?

1 Like

We’ll see what can be done, thanks for the feedback.

1 Like

You can certainly reprogram that yourself, with a customized shortcut.

What do you suggest I should assign cmd-S to? I haven’t find an appropriate menu item, one that does nothing.

FWIW after more than 6 months using Agenda quite often, I’m still hitting cmd-S several times a day. Pathetic, I know :smiley:
Every time Agenda beeps at me, as if mocking my useless muscle memory :pensive:

Assign ⌘S to empty bin for example

That would be bad as it would not be what you want/expect. If anything we either make it a forced save, or make it a no-op.

1 Like

I’ve looked for a menu item that does nothing, so I could assign ⌘S to it, but I haven’t found one yet. It’s actually a good thing

Other options though it will move the cursor:

  • ⌥ + →
  • ⌥ + ←
  • ⌘ + →
  • ⌘ + ←

As of Agenda 14.1 this is now fixed, thanks a lot

1 Like