Dutch language on a German computer

What I did: I installed Agenda on my Mac OS 10.15.4

What happened: My Mac runs on german language, Agenda is in Dutch

What I expected: German language like all the other Apps

Things that might be helpful to know (Agenda version, OS and model, etc):

  • Lates Agenda Version
  • Mac OS X Catilina 10.15.4 (latest)
  • already deleted and reinstalled the App

It sounds like you have set Dutch with higher priority in the list of languages in the corresponding tab in the System Preferences. Try moving English in the second position after German and Agenda should launch in English instead of Dutch.

You’ll be also happy to hear that we hope to introduce the German localization of Agenda as part of the next big update…

Thanks! That worked for me… Now it’s English… I can deal with that.
Is there a german Localisation like on iOS? Or is it planned?

Ups. you already answered about the german version. I just started with a Pro-Version. Very interesting approach!


1 Like

German is not far off. They are working on it right now.