Drawing in iPadOS not appears in Agenda for macOS

What I did: I made a beautiful drawing in Agenda for iPadOS

What happened: It does not appear in Agenda for macOS, even though other text notes are syncing fine.

What I expected: I expected my beautiful drawing to appear in Agenda for macOS

Things that might be helpful to know (Agenda version, OS and model, etc): 9.0 (96) for iPad and Mac

Is it just the drawing that is missing, or is the whole note missing?

Have you installed 9.0 on all devices?

Yeah. I just tried drawing again on a new note and it is syncing fine. The old image still doesn’t sync. Perhaps I made it in the process of upgrading devices or something, and it is perpetually stuck on the iPad.

Btw, I’d rate Agenda as the best app for writing with a stylus on old iOS devices that aren’t compatible with Apple Pencil. Formerly Evernote was the easiest for me to use, but I’m really impressed with the smoothness and accuracy I’m getting in Agenda. Kudos!

1 Like

Thanks! If the old note still doesn’t work, you could try selecting the text that contains it, making a copy, and pasting it back in again. Maybe that will trigger a sync.

Kind regards,

1 Like