Disable keyboard shortcuts on iPad

I use Agenda to summarize the books I read on my ipad. I use Agenda in split view with Kindle app. When typing the shortcuts grey bar appears at the bottom sggesting corrections. The bar hides the bottom part of the Kindle app as well so sometimes when the text in the book reaches the bottom it’s hard to read.

In IOS settings there’s an option to disable shortcuts, but that’d disable it globally, so i’d lose features like autofill.

I’d love a setting in the app to disable the shortcuts bar. This way it gets disabled for the app only.


That bar is put there by Apple’s systems. I don’t think we have control over it.

I guess you can tap the arrow at the end to get rid of it, right?

The bar should only appear when the cursor is in a note. If you tap the top of the note, so that cursor is not there, it should go away.

Note that you can hold in the globe button for the keyboard to get some settings. Perhaps one there helps.

We will see if we can find a setting to use.

Hello, yes I can click the arrow but once I start typing the bar shows again.

Holding the globe button only gives the option to change language. In the settings you can only disable the bar globally.

If it’s not possible due to apples ecosystem then it’s okay. If there’s a way to add a setting to simply hide it for the app that’d be great. For now I’ll be disabling it whenever I want to use Agenda with kindle.

Thanks a lot for your suporrt :slight_smile:

I think it is fully controlled at system level, but we will investigate. Thanks for bringing it up.

I appreciate it. I know there’s no much demand on this feature, so I don’t expect it any soon.

Thanks a lot for your efforts :slight_smile:

1 Like