Deindenting doesn’t work with second enter

textediting

#1

Formatting Text is not conveniant at all when taking notes in a meeting I keep trying to sort and order things as bullets or numbered lists but when I tab in to make a tabbed bullet such as:

  1. ETC ETC
    1. ETC ETC

It does not let me press enter twice to move back an indent to do for example:

  1. ETC ETC
    1. ETC ETC
    2. ETC ETC
  2. ETC ETC

I keep having to roll back delete and reselect via the little round button what formatting I want which is time consuming.


#2

The canonical way to deindent is delete not enter, or alternatively use cmd-[ to deindent and cmd-] to indent an extra level.


#3

I just checked Word and Notes and indeed we can improve this behaviour as you suggest. We’ll do our best to add this. In the mean time best is to use the cmd-[ and cmd-] shortcuts. In contrast to what I said, deleting is not deindenting but removing the list state entirely (and this is the correct/similar behaviour as Word).


#4

Hi, I tried the canonical way of deindenting and it works when there is a bullet / task bubble. But when it’s just an ordinary text it does not deindent. It instead deletes the last letter of the last indented word. I hope it would deindent also even the ordinary text.


#7

You can deindent using cmd-[ or shift-tab

Pressing enter or delete is generally a way to break out of the list style, not deindent.

I think using tab and shift-tab to indent and deindent is consistent. Works on lists and body text


#8

I’ve been using the cmd-[ but I sometimes forget it. Maybe I just got used to how Word does it so I tend to just press delete.

I tried the tab and shift-tab, works perfectly! thanks for the new info!


#10

Thanks that makes it easier, I would note that it helps to be compatable with the apple, microsoft office way as users would be use to that and its easier as a general user.


#12

This is what happens to me:

I start with numbers (n.1) then I indent a small bullet list, after that I tried to come back to the main list with numbers (n.2) but it doesn’t work, because the number list starts again with n.1. (Please, see attachment)


#13

Looks like you are not using a bullet list, but just indented body text. A bullet should have a dash. If you do that, I think the numbers will work.


#15

yes, right. So, I did the operation again. If I follow the bullet list with just one enter click, it creates n.2. but with two enter click it restarts with n.1. Maybe I pressed enter button twice to take a bit more space from the bullet list. In that case, it doesn’t work.


#17

Indeed a second enter is considered to break the list, this is necessary underwise there would not be a way to create a second list starting from 1 again.


#18

Ok, it makes sense. Thanks