Creating title, return not acting as expected

textediting

#1

What I did: created a new note, typed the title, hit return

What happened: note was highlighted and keyboard hidden

What I expected: cursor to move to first line of the note so I can seamlessly create and populate the note.

Things that might be helpful to know (Agenda version, OS and model, etc):
iOS current, AppStore Agenda


#2

I assume this doesn’t happen every time you do this. It was very likely related to sync or something like that.

I think our release from yesterday may help with that.

Drew


#3

I only noticed it this morning, but it may have happened before without me being aware. Tried it a few times before posting.

After reading your reply, I’ve checked for updates, and I’m using 2.1

I’ve tried several times just now, and I get the same issue every time.


#4

Ah, I misunderstood your point. Thought you meant after typing the first line of the note, it became unfocussed. We’ll look into this.

Drew


#6

It happened to me several times yesterday, too - haven’t noticed it before, so maybe an unexpected result of the update? So far I’ve found that if I access an existing note and then come back to the new one it will generally work. It’s a bit of a distraction, but at least it gets me there in the meantime :blush:


#7

P.S. - I think I’ve found a workaround - I put some data into an untitled note and added the title afterwards, and had no problem editing the text and adding more. Hopefully that will keep it under control till there’s an official fix :blush:


#9

Update: We’ve fixed this issue in the next iOS update