Can't italic Korean character

What I did:

  • Type Korean character (like 한글, 안녕)
    - Make italic

What happened:

  • Doesn’t change (but english charcter change)
    스크린샷 2020-11-21 오후 12.10.19

What I expected:

  • Something like 한글, 안녕

Things that might be helpful to know (Agenda version, OS and model, etc):

  • Big Sur 11.0.1
  • Macbook Air 2018
  • Agenda 11.2.1

It is quite trouble because format for Heading2 is including italic style, so It is difficult to distinguish title if I write the Heading2 in Korean.

Thanks for the feedback. Unfortunately character sets like Korean and Chinese don’t support Italian as a native formatting option, it would have to be “faked” by making it oblique rather than selecting the Italic font variant. Question: I assume Korean doesn’t normally use italic or am I mistaken?

It is true that we don’t use italic often. (Use ve~~~~ry occasionally)

There’s one more problem. when I write English, Number, and Korean together in Heading 2, it looks weird because only English and Number turned to italic.

Yeah, bit it’s kind of unavoidable at the moment I’m afraid. We’ll see if we can make the Korean characters be slanted as well, but can’t promise if it will work atm.

1 Like