Cannot share anything

What I did: Tried to share a agenda doscument in PDF

What happened: Agenda just keeps shutting down when I try to share

What I expected: I expected it to share as normal

Things that might be helpful to know (Agenda version, OS and model, etc): Using an Ipad 5th generation with IOS 15.0.2

Does it matter if you choose to share to a different project or note? Or is it irrespective of this?

It appears that it is just this project/ node.

Does the note or project contain a lot of attachments, tables or is it very long perhaps? Unfortunately the sharing extension is given very little memory by the system and we’re pushing the boundaries of what one would normally allow in a sharing extension, which means that very memory heavy notes can make the system terminate the extension for going over a power limit. Are you using the latest version of Agenda? If so, the only workaround at this moment is to share to a different or new note/project and later copy things over to the right place in the main app. Apologies for the hassle this gives.

Hi Mekentosj,

Thanks, that seems to be the problem, I have solved it as you have advised.

This is the only compliant I have been able to find with the agenda, other than this I find it great.


Great to hear Dale!