Can’t tick done items with my Apple Pencil

Hello, I tried to mark item as completed with Apple Pencil (to get this moral pleasure), but unfortunately, it didn’t work - I tried a few times, was absolutely sure I didn’t miss, but iOS thinks I’m about to draw or write with my Pencil.

It would be so nice if I could use my Pencil with Agenda more and more.

And, after a few weeks of using the app, I have to admit, that I’m falling in love or dependency of it, it’s so good!

Hmm, I thought this would work. Will investigate.

It seems to work OK for me. If I tap with pencil on a checkbox, when the note is in editing mode (flashing cursor), it does checkoff the item.

Are you on our latest 13.1.1 version of Agenda? Can you perhaps be more specific about what goes wrong? Eg. could you make some screenshots or a screen video showing the problem?

Kind regards,

Hi Drew, I have automatic apps update enabled, so I guess it was the latest version, indeed.

I can’t reproduce it now, though… Thanks for the quick reaction anyway!

1 Like

OK, let us know if it returns.

1 Like


1 Like