Agenda App requires 10.13 on app store

macappstore

#1

What I did: Tried do D/L from app store

What happened: Not downloadable

What I expected: Downloadable

Things that might be helpful to know (Agenda version, OS and model, etc):
I’m on 10.12 and have been running along fine, app requirements says 10.12, app is flagged as 10.13+ only.


#2

Hi Steve,

The App is only available for pre-order at the moment, it will be available on the app store on the 22nd.
Alex


#3

Ah I see what you mean with the minimum system requirements, @drewmccormack can you have a look?


#4

Hi Steve, we had a quick look, the requirements are correctly set to 10.12 or higher also in the app store. But, pre-ordering only works if you’re on 10.13. From the 22nd the app should be available, also on 10.12.
Cheers,
Alex