Suggestion on Turn off auto translate URL

Thanks for team.
In my work environment, All URLs are whitelisted. When I paste a url in Agenda, It will auto resolve to a login page’s title, which is very inconvenient to use.
So I wonder if there is a feature to turn off URL auto complete and only show the whole url. Thanks

There is no general preference to turn it off at the moment. If a link has already been converted you can turn it back to the full link by right-clicking the link, then choose Edit Link and in the inspector tell it to show the full URL. For new links, if you first enter a backslash character (\) and then paste the link, it will keep it as is.

I was looking for a general option, too. But the backslash works for me. I must have missed the documentation on that feature. I suppose that’s one argument for a general option — because that’s where people are going to look first.