Starting with Date in header not possible

What I did:
I want to add a date (german format) in the beginning of a header like this: # 11. August 2019. But all the time he is removing the date from this line because he is thinking it is a list. Usually in Markdown it is possible to starting a header like this.

What happened:
Date will be removed from header when the header start with it.

What I expected:

Things that might be helpful to know (Agenda version, OS and model, etc):

Thanks for reporting, we’ll have a look if this can be improved.

1 Like

Hmm, seems indeed like it is treating the item as a list. We will try to fix this.

For now, one option may be to use a different character after the 11. Eg. # 11- August 2019.

Yes. As workaround I don’t type the „.“. This helps too.