Recently Edited Note not showing in ‘Recently edited notes'

textediting

#1

What I did: Created a note about 15 minutes ago. Navigated away and did other stuff. Tried to find the note again.

What happened: It wasn’t showing in recently edited notes.

What I expected: to be in recently edited notes

I found the note by searching and then navitaged away again, but still not in receltny edited notes.

Things that might be helpful to know (Agenda version, OS and model, etc):
Agenda 2.0 Appstore
MacOS 10.13.3


#2

Does it show if you edit the note again?


#3

No. (Incidentally I replied by email but was told my response (no) was too short!


#4

Strange, will have a look


#5

Happened again with another note.

Restarting has fixed the problem and they both appear in the sidebar.

I think I might have created the notes using cmd N, rather than menu or + button.

I one case I certainly did because I was on the phone through my Mac and the phone dialog covers the + button. (And it seems to be undraggable)


#6

Thanks I’ll check if that is it perhaps


#7

Update: In the 2.1 update we now make sure that new notes are always appearing under recently edited, thanks for reporting!