Issue assigning dates

beta

#1

I knew as soon as I said that I really liked the `app, that something would happen! I should learn to keep quiet!

I created a note today (9th Jan 2019) and tried to assign it to last week (3rd Jan 2019), didn’t work, date stayed at ‘Today’.
I added the entry as a calendar event on the 3rd Jan 2019 , unfortunately Agenda just hung, had to Force Quit. However the event went into the calendar.
I then assigned the event to 11th Jan 2019 (i.e. future date), doid’t work, stayed as 'Today".
Finally I added the new event as a calendar event for 11th Jan 2019 (future date), Agenda hung again but event went into calendar.

Sent an email to support but not received an acknowledgement as yet.


This App just gets Better
#2

Are you using the beta version of version 4.1? It’s most likely an issue in this beta, we shipped a number of fixes in the beta update from this morning, but we received since some reports on issues with date assignment we’re investigating. Also, was this on iOS or Mac?


#4

I confirm that I have the same problem. After updating to iOS version 4.1 I cannot finalizing the process to assign a specific date and time to a new event as it happened before, on both iOS and MacOS systems. Undo seems now working well.
In the pic attached here you can see that I am able to process the operation until I have to click “done” at the top right but the command doesn’t work.


#5

This is indeed a known issue in the current beta, we’ll fix this in the next one, apologies for the inconvenience.


#6

Thank you Alex, with the last beta version for iOS the problem seems solved and now it is possible to assign again the date and time to a new note. However, the problem for me remains on the MacOS. Maybe, there will be either a new Beta for it?


#7

Assigning a date on the MacOS now working again! Maybe it was my computer problem…


#8

OK, glad to hear that!