Evernote import on Mac

import

#1

What I did: Really excited to try the Evernote import.

What happened: Tried it 3 times and each time Agenda crashed (bug reports sent)

On Agenda 5.2, Mac OS 10.14.4 and MacBook Pro


#2

Thank you for reporting the crashes, we’ll dive into it.


#3

Hi Kevin,

I’ve located the crash reports and we’ll investigate. Would it be possible to share with us the enex file you tried to import? That would greatly help us reproduce the issue. If so, could you email it to alex@agenda.com?
Many thanks,
Alex


#4

As additional input: for me it didn’t crash but the following behaviour happened:

  • Single note import: worked
  • Single note with image import: didn’t work
  • Enex file with two notes, no images: only imported one of the notes

As of now, it’s impossible to do a large import of notes.


#5

Would it be possible to send the file with the exported image to alex@agenda.com? And did you import on Mac or iOS? We’d be keen to fix it.


#6

Just sent you the email, but forgot to mention, I did it all on the Mac.